This post was originally published on this site

For the second time in less than a week, users of the popular end-to-end encrypted Signal messaging app have to update their desktop applications once again to patch another severe code injection vulnerability.

Discovered yesterday by the same team of security researchers, the newly discovered vulnerability poses the same threat as the previous one, allowing remote attackers to inject

Interested in reading the full article.This post first appeared on HackerNews. click here for original article.

About The Author

Related Posts