This post was originally published on this site

If you are using any supported version of the Windows operating system, stop everything and install the latest security updates from Microsoft immediately.

It has been disclosed that the Windows operating system contains four new critical wormable, remote code execution vulnerabilities in Remote Desktop Services, similar to the previously-fixed ‘BlueKeep’ vulnerability.

Discovered by

Interested in reading the full article.This post first appeared on HackerNews. click here for original article.

About The Author

Related Posts